VIU Phone System Outage - impacting Nanamio campus
Resolved
The main phone system is back online. Inbound and outbound calls are working properly.

Thank you,
Information Technology Services
Posted Jan 09, 2021 - 16:07 PST
Investigating
VIU’s main phone system in Nanaimo is down, any incoming calls will get a Fast/Busy signal.

The main Nortel phone exchange system is off-line. VIU and Vendor technicians are investigating.

Mitel phones on the Nanaimo campus may still call/received calls from other VIU Mitel phones. However they cannot send receive external calls.

Resolution time is currently unknown.

Next update will be by 4:00pm today.
Posted Jan 09, 2021 - 14:38 PST
This incident affected: Telephone System.