VIU-Guest and Eduroam Wireless Network Issues impacting all VIU campuses and sites
Resolved
This challenge has been now been resolved.
Posted Dec 10, 2018 - 16:20 PST
Investigating
VIU-Guest and Eduroam Wireless networks are not authenticating users.
One the two authentication servers for VIU-Guest and Eduroam is rejecting users, and they cannot connect to the WiFi. Users have a 50% chance to connect correctly.
VIU IT technicians are investigating, and are working with the vendor to resolve the challenge.

Resolution time is currently unknown. Next update will be by 3:30 pm today.
Posted Dec 10, 2018 - 13:14 PST
This incident affected: Network: Internet, Wireless, and Wired.