Service interruption impacting ALL VIU technology services
Resolved
This incident has been resolved.
Posted Sep 14, 2017 - 09:14 PDT
Monitoring
VIU technology services have been restored. Employees and students should now be able to access all technology services including emails, files, computer accounts, and all VIU Administrative Systems including SRS, FRS, and My Student Record.

If you are still unable to access your email or files please restart you system and try again.

Contact the IT Helpdesk if you continue to experience issues after restarting.
Posted Sep 13, 2017 - 12:33 PDT
Update
VIU technology services and systems are still unavailable.

IT is investigating the issue. Resolution time is currently unknown.

Next update 1:00 pm
Posted Sep 13, 2017 - 11:29 PDT
Investigating
ALL VIU Campus

Service Interruption - VIU is currently experiencing issues with ALL technology services. Students and employees will be unable to access VIU technology systems including:
- VIU email (including Outlook and Webmail)
- files (share drives and U: drives)
- desktop shortcuts
- computer logins
- wireless (viu-secure, viu-guest, and eduroam)
- access to VIU Administrative Systems including. Student Record System (SRS), Financial Record System (FRS) etc.

Access to the Internet is functional.

Technicians are currently investigating the issue

Resolution time is currently unknown. Next update 11:00 am.
Posted Sep 13, 2017 - 10:07 PDT