Administrative systems access intermittent; impacting all VIU employees and students
Resolved
Systems have been stable since last update. We are still investigating the root cause, but the issues are resolved at this time.
Posted Feb 11, 2019 - 12:49 PST
Monitoring
Over the past week IT has been working hard to restore VIU Administrative Systems and all services are currently stable.

The online Moneris gateway that was disabled to mitigate damage to financial records has also now been restored.

At this time IT is continuing to seek the root cause of the problems. To investigate the cause of this outage there may be intermittent disruption to services; we will provide as much notice as possible when this occurs.

NOTE: service MAY be disrupted at 12:00 pm (noon) TODAY.

If any error messages or unexpected system behaviours occur outside of the expected disruption time frames, please report them to the IT helpdesk immediately.
Posted Jan 29, 2019 - 11:00 PST
Update
We continue to experience challenges with VIU Administrative Systems (my student record, SRS, VIUWEB, etc).

You may continue to experience intermittent service outages and web site functionality challenges throughout the day. As a safety precaution all online hosted credit card payment options are currently disabled and we are posting an advisory on the VIU website so people attempting to access these systems are aware of the service interruption.

Next update tomorrow at 10am
Posted Jan 28, 2019 - 12:36 PST
Update
We continue to experience challenges with VIU Administrative Systems (my student record, SRS, VIUWEB, etc).

You may continue to experience intermittent service outages and web site functionality challenges throughout the weekend. As a safety precaution all online hosted credit card payment options are currently disabled and we are posting an advisory on the VIU website so people attempting to access these systems are aware of the service interruption.

The next email update will be sent by 10:00 am Monday January 28.
Posted Jan 25, 2019 - 14:28 PST
Update
We have made some progress and the number of issues accessing VIU Administrative Systems has decreased. However, access is still intermittent and, if you are able to use a system, you may lose access unexpectedly.

We continue to investigate. The next email update will be sent by 10:00 am Friday morning.
Posted Jan 24, 2019 - 15:41 PST
Update
We continue to experience issues accessing VIU Administrative Systems.

We understand this is impacting everyone. We have dedicated all available resources to investigating the issue and we are attempting to find a resolution as quickly as possible.

The next email update will be sent by 3:00 pm today.
Posted Jan 24, 2019 - 13:09 PST
Update
We continue to experience issues with accessing VIU administrative systems.

Systems unavailable include: SRS (Student Record System), Room Booking Report, Fledger, SAWS, International Applications, VIUWeb, CUPE T&D.

We are working hard to find a solution and will send the next update by 1:00 pm today.
Posted Jan 24, 2019 - 10:05 PST
Update
This issue is ongoing and we have not found a solution at this time. Next update 10:00 am Thursday January 24.
Posted Jan 23, 2019 - 14:56 PST
Update
We continue to experience intermittent issues with a number of VIU administrative systems. Next update will be 3:00 pm today.
Posted Jan 23, 2019 - 11:52 PST
Investigating
Users may experience issues when accessing VIU Administrative systems.

This could include:
SRS (Student Record System), Fledger, SAWS, International Applications, VIUWeb, CUPE T&D, etc.

If you experience issues accessing an administrative systems, refreshing the browser may temporarily resolve the issue.

Resolution time is currently unknown. Next update will be by 12pm today.
Posted Jan 23, 2019 - 10:04 PST
This incident affected: Administrative Systems (Student Records (SRS), Admin Systems Portal (VIUWeb)).