Access to VIU Network Drives (Departmental drives, U Drives) impacting employees and students.
Resolved
This incident is resolved.
Posted Jul 19, 2021 - 08:41 PDT
Update
We will continue to monitor until Monday,

Next update 9:30am, Monday, July 19
Posted Jul 16, 2021 - 16:44 PDT
Monitoring
Technicians have a fix in place, and are monitoring it to confirm it is working.

IF you still cannot connect to Network Drives or if you Student Computer Profile looks odd when logging in on campus, please reboot the computer and try again.

Next update: 3pm, Friday, July 16
Posted Jul 16, 2021 - 08:19 PDT
Investigating
Employees and students may be unable to access VIU Network Drives such as U-Drives and Network Shares.

If you are on-site on a VIU computer, please try login off , and back on. This should restore your access.
From off-site access over VPN, please try turning the VPN off, wait a few seconds, and then re-connect.

If the above steps do not restore your access, please contact the IT Service Desk.

The issue started occurring at 10am. If you have logged in any time after 10am today, you should not be impacted.

Resolution time is currently unknown.

Next update: 3pm today.
Posted Jul 15, 2021 - 11:25 PDT
This incident affected: Computer Accounts and Files.