Account Maintenance Tool - Error Message
Resolved
This incident has now been resolved.
Posted Jun 21, 2022 - 10:27 PDT
Update
Most account tools have returned to normal, and error messages should not be popping up. The only exception is the Temporary Account Creation Tool, which is still being worked on.

Next update: 10:30am, June 14.
Posted Jun 20, 2022 - 15:13 PDT
Identified
Employees may receive a "stream not readable" error when using VIU Employee Account Maintenance Tools or the Student Record System.

Please note, the action you were doing when the error pops up, will complete.
Eg: When creating a computer account, the error pops up. The computer account will still be created, despite this error.

Technicians have determined the source of the error, and are working to remediate it.

Resolution time: Unknown.
Next update: 3:30pm, today.
Posted Jun 20, 2022 - 10:14 PDT