Microsoft Defender update impacting Windows10 devices
Resolved
This incident is now resolved.
Reminder: If you have a VIU computer that lost the shortcuts to your Office programs, please email the IT Support desk, let us know what short cuts are missing and your Computer name.
Posted Jan 25, 2023 - 14:28 PST
Monitoring
We are investigating solutions to restore missing shortcuts. If you have a VIU computer that lost the shortcuts to your Office programs, please email the IT Support desk, let us know what short cuts are missing and your Computer name.

Next update 12pm, Monday, January 23
Posted Jan 18, 2023 - 07:02 PST
Update
Microsoft has reverted the update that impacted systems. However, the shortcuts that were deleted remain so.
We are investigating solutions to restore missing shortcuts.

Next update 11am, Monday, January 15.
Posted Jan 13, 2023 - 16:36 PST
Update
Microsoft is continuing to work on a long term solution. VIU IT is pushing out a workaround in the interim, so if a device updates, it should not be impacted. We are investigating solutions to restore missing Microsoft shortcuts.

Next update 4:30pm, today
Posted Jan 13, 2023 - 13:30 PST
Identified
Employees and students on Windows 10 devices may begin to see Windows Defender popups and notifications referencing "RuntimeBroker.exe". A side effect may be that your desktop and taskbar program short cuts may disappear.
An update released last night for Windows Defender appears to be the source of this behavior.

We are investigating possible workarounds, while Microsoft works on a permanent solution.

The update in question was made available by Microsoft for download last night. We recommend not manually updating your device, until after a work around, or Microsoft solution is found.

Resolution time is currently unknown.

Next update will be by 1:30pm today.
Posted Jan 13, 2023 - 10:50 PST