Shared Services Canada Unable to Send/Receive Email from VIU
Resolved
This is ongoing while Service Canada and the Internet Service Provider work towards a solution.
Posted Aug 02, 2017 - 13:34 PDT
Update
Email being sent to/from @servicecanada.gc.ca email addresses are not being delivered/received.

Currently there is no estimate on when the internet provider and Service Canada will resolve the issue. VIU IT will continue to reach out to the internet provider and Service Canada for updates.
Posted Jul 19, 2017 - 13:23 PDT
Identified
Email being sent to/from @servicecanada.gc.ca email addresses are not being delivered/received.

IDENTIFIED: Service Canada has determined that the issue is between Service Canada and the internet service provider for VIU's email.

SOLUTION: Service Canada will be attempting a work around as a short term solution. As a long term solution, VIU will be changing internet service providers for email services.

RESOLUTION TIME: Currently there is no estimate on when Service Canada will put the workaround in place. VIU IT will continue to reach out to Service Canada for updates.
Posted Jun 29, 2017 - 10:53 PDT