Outlook Reporting Mailboxes are full
Resolved
RESOLVED- Outlook is reporting that mailboxes are full even if they are under their quota.

A Fix has been deployed on the outlook server. Should you receive a quota error message please close, and then restart Outlook.

If this fails to clear up the quota error, please contact the IT Service Desk.
Posted May 13, 2021 - 12:11 PDT
Investigating
Outlook is reporting that mailboxes are full even if they are under their quota.

Technicians are currently investigating.

Should you receive a quota error message please try closing, and then restarting Outlook. This may resolve the challenge for some employees.
If this does not resolve the challenge, please try again in an hour.

Estimated resolution time: Unknown

Next update: Noon today
Posted May 13, 2021 - 10:02 PDT
This incident affected: Email.