PAY PRINTING is offline, impacting students at Nanaimo and Parksville campuses
Resolved
This incident has been resolved.
Posted Oct 03, 2018 - 16:17 PDT
Monitoring
Student Pay Printing is back online. IT Technicians have created a possible fix for the cause of the Pay Print system crashes, and will be monitoring it closely over the course of the next week and half.

Next update Friday August 17
Posted Aug 08, 2018 - 13:57 PDT
Update
Students may be unable to access the Student Pay Print systems in Nanaimo and Parksville.

Currently the service is up. Technicians are currently investigating what is causing it to go down.

The issue started occurring at 4pm on the 1st.. Resolution time is currently unknown. Next update will be Tuesday at noon.
Posted Aug 03, 2018 - 16:18 PDT
Update
Students may be unable to access the Student Pay Print systems in Nanaimo and Parksville.

Technicians are currently investigating.

The issue started occurring at 4pm on the 1st.. Resolution time is currently unknown. Next update will be Friday at noon.
Posted Aug 02, 2018 - 16:12 PDT
Update
Student Printing is now back on line, however this service will continue to experience intermittent outages.
IT Technicians are still investigating.
Posted Aug 02, 2018 - 13:21 PDT
Investigating
Students may be unable to access the Student Pay Print systems in Nanaimo and Parksville.

Technicians are currently investigating.

The issue started occurring at 4pm on the 1st.. Resolution time is currently unknown. Next update will be by 4pm today.
Posted Aug 02, 2018 - 09:53 PDT
This incident affected: Printing.