IT Service Interruption: Internet and wireless access unavailable
Resolved
IT Service Interruption RESOLVED - All VIU Campus Notice
Devices can now connect to the internet and wireless services including viu-secure, viu-guest, and eduroam.
Employee and student access to files, email, and other VIU systems has been restored. Phone systems are back to normal.

Thank you,

Information Technology Services
Posted Apr 06, 2018 - 15:38 PDT
Investigating
IT Service Interruption – All VIU Campuses and Sites Notice

We are experiencing issues with the VIU network. Both wireless (viu-secure, viu-guest, and eduroam) and wired internet is impacted. Employees and students may be unable to access files, email, and other VIU systems. Phone service may also be impacted and employees may need to use 10 digit dialing when making phone calls.

Resolution time: We are working towards a solution. However, resolution time is currently unknown.
Updates: Next email update will be 3:30 pm today, Friday April 6. Please check the Technology Advisory of updates: https://viu-it.statuspage.io/.
Thank you,

Information Technology Services
Posted Apr 06, 2018 - 14:52 PDT