Guest Wireless Issues Impacting ALL VIU Campuses and Sites
Resolved
Guest wireless services have been restored. Please contact ithelp@viu.ca if you continue to experience difficulties.
Posted Jun 22, 2018 - 12:05 PDT
Identified
We are experiencing issues with the guest wireless access services (viu-guest). Guests may be able to sign up to viu-guest but will not be able to connect to the internet.

Resolution time: In order to prevent disruption to other network services, the guest wireless services may unavailable for the duration of today, Friday February 22.

Updates: Next email update will be by 2:00 pm today.
Posted Jun 22, 2018 - 09:48 PDT
This incident affected: Network: Internet, Wireless, and Wired.