VIU Phone System Issues impacting Mitel (VoIP) phones
Resolved
VIU IT staff, in conjunction with our Vendor, have resolved the Mitel VoIP phone challenge.

• Normal 4 digit dialing to internal locals will now work.
• IT helpdesk local 6300 will remain down until Monday morning.
• Programmed phone keys and voicemail buttons on phones should work as before.

If you find your phone is still not working properly, please email the IT Helpdesk with your local, phone model, and what doesn’t work.
Posted Jun 15, 2018 - 19:02 PDT
Update
VIU is currently experiencing telephone system issues with minor impact to some Mitel VoIP phones at all VIU Campuses.

Challenges:
• 4-Digital dialing to internal locals may not work
• IT Helpdesk local 6300 is currently down
• Phone keys and voicemail buttons on phone may not respond

Workarounds:
• If 4 digit dialing to internal locals does not work
Local call - dial 9 then the full 10 digit number (for example: call the Nanaimo Switchboard, 250-753-3245, then Press 1 and enter the employees extension)
Long distance call - dial 9, then 1, then the desired number, then your LD code if prompted
• Helpdesk can be reached via e-mail at ithelp@viu.ca for assistance
• Access voicemail by dialing * then 8, or call 250-740-6699

Resolution Time: We are aware of the issue and are working towards a solution. However, resolution time is currently unknown.
Posted Jun 15, 2018 - 11:06 PDT
Investigating
VIU is currently experiencing telephone system issues impacting Mitel VoIP phones on the Nanaimo campus.

Calling to and from any Mitel VoIP phones or local numbers may be intermittently operational.

Non-VoIP phones such as Nortel Aastra (Analog/Digital phones) are still working at this time.

Resolution Time: We are aware of the issue and are working towards a solution. However, resolution time is currently unknown.
Posted Jun 15, 2018 - 09:21 PDT
This incident affected: Telephone System.